Respondido

Problema com IA da Microsoft


Boa noite, tudo bem?
Meu problema é o seguinte: Atualmente, no portal do LUIS, não é mais possível criar um novo recurso para poder implemetar ele na Blip, existe um aviso da Microsoft falando que novos recursos deverão ser criados no CLU (Conversational Language Understanding) e até atí tudo bem. Dentro do portal Azure, criei um novo grupo de recursos e criei o tal Language recurso para ter acesso ao CLU e isso me levou ao Language Studio da Microsoft. Dentro do Language Studio, criei o CLU para ter acesso as mesmas funções do portal LUIS (inclusive até fala que é a próxima geração do LUIS) mas aí começou o problema. Ao criar o serviço, ele me trouxe a primary key que usei para conectar com o Blip, fiz o procedimento corretamente, me atentando ao local e o sistema da Blip me retornou que a conexão foi bem sucedida. Tendo as intenções prontas, fui ao processo de publicação da IA que é precedida do treinamento. Apoós treinar, receber a mensagem de confirmação do treinamento, publicar e receber também a mensagem de confirmação da publicação, voltei ao Language Portal e percebi que nenhuma das intenções apareceu nele mas mesmo assim, fui aos testes no chat e descobri que realmente não estava funcionando.

Gostaria de ajuda pra entender se o problema foi eu que criei algo errado ou se a Blip está com algum problema de comunicação com esse serviço da Microsoft?

Segue alguns prints mostrando o que foi descrito.

 

icon

Melhor resposta por Bruno Ferreira 15 May 2024, 14:20

Veja o original

1 comentário

Reputação 5
Crachá +1

Bom dia @Márcio Roberto acho que o suporte pode te ajudar melhor kara Blip | Suporte, tenta com eles lá !!!

Comente